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Introduction

The purpose of this manual is to guide users on how to use the ScanCraft SV4 machine and 
software.

Description of the System

ScanCraft Hardware

ScanCraft Scanner in v-shape Mode

ScanCraft Scanner in Flatbed Mode
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Control unit with touch panel and integrated computer 

ScanCraft Scanner consists of the following

• Convertible Base Cradle: The base cradle can be set in v-shape or flatbed mode. 
v-shaped mode keeps the book open without straining the binding. It can hold up to an A3 
size book. The book cradle can be moved horizontally to adjust the book position. 

• Detachable v-shaped Glass Top: This is used to gently press and hold the pages down flat 
in v-shaped cradle while scanning. It can be moved upside down to flip pages of book while
scanning. 

• Detachable Flatbed Glass Top:  This is used to gently press and hold the documents down 
flat in flatbed position while scanning. It can be moved upside down to change the 
documents while scanning. 

• Left Camera: Scans right side pages in v-shape mode.
• Right Camera: Scans left side pages in v-shape mode.
• Central Camera: Scans document in flatbed mode.
• LED Light: Provides appropriate lighting inside the machine.
• Computer (CPU & Monitor): Used for running the ScanCraft software for scanning and 

processing. 
• Connection Cables: USB connector cables connect the cameras to the computer. 

ScanCraft software runs on the computer and sends commands over the USB cables
to cameras to scan pages of books.

• ScanCraft Software: Used for scanning pages of books, editing scanned pages, 
processing scanned pages and creating a digital version of the book in PDF format. 
ScanCraft software runs on Windows 7 operating system.

• GRID: Book cradle has grids fixed on its panels which helps user to place the book 
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in center as per book size.
• UPS (Uninterrupted Power Supply) : A UPS senses a loss of power from the primary 

source. In case of primary power failure, UPS provides you sufficient (10-15 mins) time to 
save any data you are working on and exit gracefully.

• Dust Cover : It is a cover which prevents machine from dust. It has zippers, it should be 
removed and kept aside while machine is in use. When scanner is not in use, it should be 
covered by this dust cover.

Scanner in v-shape mode with glass top resting on the book

Scanner in flatbed mode with glass top resting on the newspaper

ScanCraft Software

ScanCraft Software is used for scanning pages of books, editing scanned pages, processing 
scanned pages and creating a digital version of the book in PDF format. ScanCraft software runs on
Windows 7 or higher version of Windows operating system.
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ScanCraft Software

Operations

This section shows how to:
1. Scan a book
2. Perform post scan processing on the book.
3. Create a scanned book in PDF file format;

Quick Scanning Steps

How to Start the Machine

1. Turn the main power switch ON. Turn the UPS on.
2. Turn the green switch behind the Control Unit ON
3. Gently press power ON button on the integrated computer.
4. Carefully squeeze and remove the lens caps from both cameras.
5. Lift the top front cover slightly and check the cameras are at the desired positions, such as 

A3, A4 or B (book). Gently hold the top of the camera assembly to slide till the upward 
pointing marker points to the desired position label.

6. Check the lens position on cameras’ lens barrel set at 50mm focal length mark for scanning 
an A4 size publication. For different publication size, gently turn the lens barrel to zoom in 
or out. You can use a separate live camera view tool DigiCam Control to adjust the desired 
focal length of the lens. 

7. Start the ScanCraft application by double-clicking the desktop shortcut or opening through 
the Start menu programs.

© Webgenic Technology Solutions Page 7 of 33



ScanCraft User Manual

8. The software will detect both cameras. If it does not, select 
Tools → Admin Tools → Detect Camera.

9. Check camera settings before scanning. First scan both the pages and check that the right 
scanned page is the same as the right page of the book and the left scanned page is the 
same as the left page of the book. If not, click on Tools  → Admin Tools → Swap Cameras 
and repeat the test.

How to Digitize a Book

 
1. Raise the glass top by the handle and place the book in the Book Cradle.
2. Lower the glass top until it rests on top of the book.
3. Turn on lights and Cameras. Check Cameras’ status on ScanCraft software.
4. Click on New → New Book  (or  button)  to enter name of the book and its 

parameters (e.g. title, book location, book size etc).
5. Press Scan Page Right in the right pane of the monitor to scan the front cover page.
6. Raise the glass top, flip the front cover page and continue scanning inside pages by 

pressing Scan Both button. Continue doing this for all pages until you reach the back cover
page. 

7. Press Scan Page Left to scan back cover page. 
8. Processing of scanned pages can be done in ScanCraft software (e.g. cropping, rotation, 

brightness/contrast and more). (Please refer to Tools Menu )
9. Create PDF of the book using File → Export → PDF and/or Images (or  button) 

option. 
10. The book will be available as PDF in the directory. Sample path for PDF will be similar to 

D:\Library\book1\book1.pdf where book1 is book folder (same as book title) and 
D:\Library\book1 is a full path location of the book.

How to Turn Off the Machine

1. Select File → Exit or Alt+f4 on keyboard to close ScanCraft software.

2. Select windows icon → Turn off Computer to shut down machine.
3. Turn off the green switch behind the control unit. 
4. Turn off the UPS. Turn off power switch.

The rest of the chapters will provide details on all of these steps. The manual also contains 
instructions on how to configure the system for scanning A3, A4 size and custom size books. FAQ's 
are included at the end of the manual to answer common questions.
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Scanning in Details

Scanning a New Book

Click on New → New Book or  button or press Ctrl+N on keyboard to define book 
parameters before starting to scan. These parameters are saved with the book and help to locate 
the book later in the library.

The following Parameters are set while creating a new book:

1. Book Title: Enter title of the book (e.g. as printed on the cover). A folder with the same 
name as book title is automatically created under selected book location.

2. Book Size: Select size of book as Book, A4, A3 etc or custom. For custom size measure the 
book size in inches and multiply by 25.4 to convert it into millimeter.

3. Book Location: Select location on the system to save the book. 

4. Include page seq. 0 in PDF: Checked/Unchecked by default as set in Preferences. If this flag
is checked, the export PDF operation includes the page with seq# 0 in the PDF.

5. Page Normalization: As set by Preferences by default. Can be overridden here. The final 
size (dimension, width & height) of each page may vary slightly based on the processing 
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applied such as cropping, rotation. The software can handle this situation based on 
following options set:

a. Stretch:  A largest page dimensions (width & height) in the book is auto computed. 
Each variable page dimension is then stretched slightly horizontally and vertically to 
match the largest page size. All pages appear as equal size in exported PDF & 
images.

b. Canvas:  In this option, a canvas area equal to the largest page dimension in the 
book is automatically created and added per page. Scanned image of each page is 
then positioned at he center of the canvas. This way all pages of equal (canvas) size 
are created. All pages appear as equal size in exported PDF & images.

c. None: No equalization technique used. Variable page sizes are left unchanged and 
will appear that way in the exported PDF and images.

These parameters can be changed later at any stage  (except book location) through File → Book 
Properties  or  button

Check the availability of both cameras by clicking on Tools → Admin Tools → Detect Camera. 

Note

Camera status:

  Camera Detected   Camera Not Detected    Camera Disabled

When camera status is shown as Not Detected (absent), check following :
• USB cables are connected to the camera and to the CPU
• Camera power switch is ON
• ON/OFF switch on camera body is set to ON

Click on Tools → Admin Tools → Detect Camera. If the camera is still not 
detected, please contact customer support using information at the end of the 
manual.

To open a book which was scanned earlier, click  File → Open Book or  button or Ctrl+O on 
keyboard. This will open a dialogue box to select the book from any location saved on computer.
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Scanning Options

Scan Page Right

Place a book on the Book Cradle and press the glass top on it. Now press Scan Page Right button 
or ‘F2’ on keyboard to scan the cover page of the book.

Raise the glass top, flip the front cover page and continue scanning inside pages by selecting Tools
→ Scan Both or ‘F3’ on keyboard. Continue doing this for all pages until you reach the back cover 
page.

Scan Page Left

At the end back cover of the book is scanned pressing Scan Page Left button or ‘F1’ on keyboard.

Scanning on Flatbed 

Scanner's dual mode supports switching between v-shape and Flatbed scanning configuration. 
Flatbed scanning supports scanning of materials up to A2 size such as manuscripts, Herbarium 
sheets, small maps and more. Follow steps below for switch to Flatbed mode: 

Knobs for attaching/detaching the removable glass tops

For the process of switching to flatbed and reveres mode, you can watch the video available at 
http://www.scancraft.in/index.html . The title of the video is Mode Change - VShape to FlatBed and 
Reverse

• Turn the two knobs below left and right LED light units anticlockwise to loosen and remove. 
While loosening the knobs, keep your one hand gently on the top of the  LED light unit as 
they will move up when the knobs are removed. Once both the  LED light units are free, the 

© Webgenic Technology Solutions Page 11 of 33

http://www.scancraft.in/index.html


ScanCraft User Manual

v-shape glass top is detached. Gently lift the glass top, holding on the left and right side,  
and keep it aside at a safe location. It can be kept in the horizontal position on a table top, 
with v-shape of glasses facing down. It will safely rest on its front and back support without 
the glasses touching the table surface.

• Next, gently lift the left side of v-shape's cradle plate and fold two vertical plates below it 
and lower it gently to make it flat. Repeat the same action on the right side. This switches 
the base cradle to flatbed mode. 

• Next, get the flatbed glass top, place it gently on the flat cradle. Lower the left LED Light 
unit to align its two slots with the holes on the left raised plate (flange) of the glass top, 
insert knobs one by one and start turning them clockwise. While turning the knobs, make 
sure to keep bottom edges of the LED light unit and the flanges are parallel all the time. 
Repeat the same process on the right side. 

• Next, turn off left and right cameras from the control unit's touch panel (camera symbols 
should turn white from green). Gently place lens caps on both the cameras.

• Turn on the Flatbed (central) camera using touch panel. Gently remove lens cap of the 
flatbed camera lens.

• Click on Tools → Admin Tools → Detect Camera. This should now detect Flatbed Camera.
• Place the scanning reference grid for flatbed is placed on the flatbed.
• Flat scanning materials such as paper can be placed on the flatbed and glass top can be 

lowered on top off it. Optionally, scanning materials which cannot be placed under the glass
top can be placed on top of the glass top.

• Launch ScanCraft software. Go to Preference and select Flatbed option in Main tab.
• Click on  button to create a new book for flat bed scanning. Select appropriate size 

for the scanning material and click OK.
• Click on Scan button at the bottom to begin scanning. 
• After scanning is done, process to post-processing steps.

Switching back to v-shape

Scanner's dual mode supports switching between v-shape and Flatbed scanning configuration. If 
you had previously switched to Flatbed mode, follow steps given below to switch back to v-shape 
mode: 

For the process of switching to v-shape and reveres mode, you can watch the video available at 
http://www.scancraft.in/index.html . The title of the video is Mode Change - VShape to FlatBed and 
Reverse

• Turn the two knobs below left and right LED light units anticlockwise to loosen and remove. 
While loosening the knobs, keep your one hand gently on the top of the  LED light unit as 
they will move up when the knobs are removed. Once both the LED light units are free, the 
flatbed glass top is detached. Gently lift the glass top, holding on the left and right side,  
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and keep it aside at a safe location. It can be kept in the horizontal position on a table top. 
It will safely rest on its front and back support without the glass touching the table surface.

• Next, gently lift the left side of the cradle plate and unfold two vertical plates below it and 
lower it gently inside the two separate slots on the bottom plate to make them stand 
upright. Repeat the same action on the right side. This switches the base cradle to v-shape 
mode. 

• Next, get the v-shape glass top, place it gently on the v-shape cradle. Lower the left LED 
Light unit to align its two slots with the holes on the left raised plate (flange) of the glass 
top, insert knobs one by one and start turning them clockwise. While turning the knobs, 
make sure to keep bottom edges of the LED light unit and the flanges are parallel all the 
time. Repeat the same process on the right side. 

• Next, turn on left and right cameras from the control unit's touch panel (camera symbols 
should turn green from white). Gently remove lens caps on both the cameras.

• Turn power switch ON for left and right cameras. Gently remove lens cap of the left & right 
camera lenses.

• Turn off the Flatbed (central) camera using touch panel. Gently place lens cap of the flatbed 
camera lens.

• Click on Tools → Admin Tools → Detect Camera. This should now detect left & right cameras.
• Launch ScanCraft software. Go to Preference and select v-shape option in Main tab.
• This completes the v-shape mode. Now you can proceed to scanning on the v-shape cradle 

as described earlier.

Auto Scan

Auto Scan option is very useful to make the scanning process swift. It helps user to scan pages 
without pressing button ‘Scan Both’ on screen or on keyboard every time. 

For this, first user needs to define time interval for Auto Scan. It is the time taken by the user to 
raise glass top and flip the pages. It is called as Default Scan Delay (Please refer to Main Settings 
Tab of Preferences above) and it can be set in File → Preferences  (or using  button). 

Select Edit → Start Auto Scan to start scanning both sides of pages. Now user only needs to raise 
the glass top and flip the pages of the book after hearing camera clicks and without waiting for 
images to be appeared on screen fully. Pages will be scanned automatically and displayed on 
screen. Now next flipped page pair is ready to be scanned. Auto Scan can be stopped by pressing 
space-bar on the keyboard.

Note

Remember the process of raising the page holder and flipping of pages has 
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to be done in set time interval as default scan delay.

During Auto Scan it is not necessary to wait for current page preview images
to be displayed on the screen. If you hear clicks of both the cameras you can 
immediately proceed to flipping of the next page pair.
If you find the same page pair gets scanned twice because cameras click 
before page flipping then you need to increase the scan delay.

Pages which have got scanned multiple times during Auto Scan can be easily
removed while processing.

Default scan delay may vary at individual level.
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Preferences

Preferences allow you to set parameters which are applied during scanning, processing and export.

Select File → Preferences or  button. 

Preferences  has three tabs viz. Main, Export Settings, Advanced setting. 

Main Tab

Main Settings include:
• Projects Location : Set book storage location (folder) on the disk. 
• Scanner Mode:  Select scanning mode - on v-shaped cradle or on removable Flatbed.
• Default Brightness: Default brightness to be applied during scanning (for all books)
• Default Contrast: Default contrast to be applied during scanning (for all books)
• Default Scan Delay: Scan delay for for Auto Scan. It is the time interval available to the user

between scanning pages to raise the glass top and flip the pages while Auto Scanning. 
• Default New Book Type: Set default book type (size) used automatically by New Book 

dialog box.
• New Book Page Seq 0 Option: Set default flag state (checked/unchecked) of include page 
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seq 0 in PDF used automatically by New Book dialog box. The state of flag can be 
overridden in New Book or Edit Book Properties dialog box. (If this flag is checked, the 
export PDF operation includes the page with seq# 0 in the PDF.)

Export Settings Tab

Export Settings  settings include:
• Export DPI – Allows you to adjust the DPI (Density Per Inch) of the Image.
• Image Type for PDF – Choose image file format to use in PDF.
• PDF JPEG Quality – Adjust JPEG Image Quality.
• Image Type(s) For Patterns – Choose format of images which you want to export.
• Delete Intermediate Images – Deletes intermediate (temporary) images which are 

generated during processing. 
• Image Name Patterns – Create a pattern for image names using the available variables 

(mention below) to assign names to exported images.
◦ $FOLDER: Book folder name (e.g. if book folder/title is book1 image name will contain 

book1)
◦ $PAGENO: Page number (e.g. image for page number 325 will be book1_325.jpg)
◦ $DD: Day of the month such as 01 to 31
◦ $MM: Month of the year such as 01 to 12
◦ $MMM: Month name such as January, February etc
◦ $YYYY: Year such as 2018
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Advanced Settings Tab

Advanced Settings include:
• Lighting Adjustment: Compensation for book illumination based on book thickness.
• Auto Crop Width Trim Margin: Width margin to be inserted during auto crop. 
• Auto Crop Height Trim Margin: Height margin to be inserted during auto crop.
• Batch Recreate Preview: Recreate preview pages when creating PDFs in batch mode
• Set Color Saturation: Set color saturation to compensate action of brightness/contrast 

setting.
• Ignore Blank Pages: Blank pages will not be exported to PDF

Enabling following settings here will apply to all books. If disabled here, settings in each book 
becomes effective

• Remove Color Cast: Set to remove color cast in old documents & books
• Page Normalization: Set to equalize page sizes to compensate unequal cropping sizes
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Post Processing (Editing) a book

Edit Menu

Set Selected As Page: 1

First few pages of foreword, thank notes and keynotes addresses etc. are also scanned in the book 
which are not numbered. Page numbering starts with first chapter. Select a scanned page from 
where numbering is started in actual book. Now select Edit → Set Selected As Page: 1 to start the 
numbering from selected page in scanned book. 

If in actual book, numbering does not start with number 1 and it starts randomly with number 2 or 
3 then count back pages in the actual book to check which page will be number 1. Now select the 
same page in scanned book and set it as number 1 by selecting Set Selected as Page: 1.

Insert Page Pair

If any pages are found missing in scanning can be added later. Select in between the page pair 
after which new page pair wants to be inserted. Select Edit → Insert Page Pair or Insert key on the 
keyboard to add new page pair and re-scan missing pages. 

Clear Page Content

To delete page content on page, select Edit→ Clear Page Content. Thus the content scanned on 
that page sequence will get deleted but empty page will remain in the book. 
This option is useful when a page needs to be rescanned or does not need to be included in PDF. 
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Delete Page Pair

To delete unwanted scanned pages in the book, select the page pair and Edit → Delete Page Pair 
or Delete key on the keyboard. 

Volume Processing of Scanned Pages

After scanning is finished, scanned pages need to be processed before PDF is generated. This is 
done by applying processing steps to the book. These steps allow scanning software to remove 
external data and line up pages perfectly.

Processing steps for cleaning up scanned pages and making them ready for exporting to PDF are:
1. Cropping
2. Rotation
3. Brightness-Contrast
4. Page Normalization

Processing steps can be applied in any order as needed. For example, pages can be rotated to 
bring them in alignment first followed by cropping and adjusting brightness-contrast. 

The steps to clean up images are explained below: 

Auto Cropping 

1. Select Edit → Show Autocrop Controls to display a (green) rectangle on the screen. Adjust
the size and location of the rectangle by dragging and resizing it. This defines the autocrop 
boundary (area outside the rectangle is ignored). Software automatically detects the page 
edges inside the autocrop boundary and performs auto-cropping.

2. Always preview your changes before applying them. Right click on the screen to see 
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AutoCrop Menu and then select Preview Autocrop option from it. Verify that the preview 
shows that all the unnecessary data is removed.  If not satisfied with result then again right 
click on screen and press Cancel from AutoCrop Menu. Continue dragging/resizing the 
autocrop boundary.

3. When satisfied with the preview, changes can be applied to either to the selected page by 
selecting option Apply to This Page or to all left (or right) pages by selecting option Apply
to All Left(or right) Pages. 

4. Use Reset  Coordinates to reset autocrop boundary setting
5. Use Save Coordinates to save current autocrop boundary.  This boundary will be recalled 

and displayed next time you activate AutoCrop Controls and can be used for the entire 
book.

6. Apply To This Page allows you to apply the crop to current page only.
7. Apply To All Left Pages allows you to apply the crop to all side pages
8. Disable Crop Controls turn off the crop square.
9. Switch To Manual Crop Controls switches to manual cropping.

Manual Cropping 

1. Select Edit → Manual Crop Controls to display a (red) cropping rectangle on the screen. 
Adjust the size and location of the cropping rectangle by dragging and resizing it. This 
defines the exact area to be cropped on the page. Everything outside this area is discarded 
by the software. 

2. Always preview your changes before applying them. Right click on the screen to see Crop 
Menu and then select preview option from it. Verify that the preview shows that all the 
unnecessary data is removed.  If not satisfied with result then again right click on screen 
and press cancel from Crop Menu. Continue dragging/resizing the cropping rectangle.

3. When satisfied with the preview, changes can be applied to either to the selected page by 
selecting option Apply to This Page or to all left (or right) pages by selecting option Apply 
to All Left(or right) Pages. 

4. Reset Crop option retains original scanned image and discards previous cropping applied to
page. 

Rotate Image
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Rotate Image Dialog Box
The book cradle has guides on it which help to align the book on the book cradle. In addition to 
that, a tool is provided which allows precise alignment of the book horizontally and vertically.  

Select Tools → Show Center of Scanned Page to see exact center of scanned pages with red 
horizontal and vertical guidelines. Select Edit → Rotate Image to get dialogue box of Rotate 
Image. 

Now follow the steps to rotate left page image:
1. Select Left/Right Page option located on the right side of the dialogue box. 
2. Select Direction (left/right) located on the left side of the dialogue box where page is 

needed to rotate. 
3. Select rotation angle from specified 90, 180 and 270 deg. or click on Variable and enter 

value manually (between 0.01 to 359.99 deg) Click Preview to see the action of changes. 
4. If page is tilted more towards opposite direction then select other direction and enter 

different value till the image becomes straight.
5. Preview selected changes. 
6. To apply changes to selected (left or right) page only, click on Apply To This Page 
7. To apply changes  to all (left or right) pages, click Apply to All Pages. 
8. Click Cancel to adjust the parameters again.

Follow same steps mentioned above to rotate right side page images.

Brightness & Contrast Adjustment

Image Properties Dialog Box

Select Edit → Image Properties to adjust brightness and contrast of the scanned pages. This will 
open a dialogue box shown below:

Now follow the steps to adjust brightness and contrast to left page image:
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1. Select Left/Right Page option located on the right side of the dialogue box. 
2. To select a range of pages, enter from and to page number. The settings will be applied to 

the selected range of pages only.
3. Adjust contrast of the page by dragging slider to left or right side. 
4. Adjust brightness of the page by dragging slider to left or right side.
5. Check-box Sync is checked by default. This ensures same brightness and contrast 

parameters are retained for left/right side. If you wish to have different parameters for 
left/right side, uncheck this box.

6. Preview selected changes. 
7. To apply changes to selected (left or right) page only, click on Apply To This Page 
8. To apply changes  to all (left or right) pages, click Apply to All Pages. (if page range was 

defined, it will show Apply to Page Range button)
9. When processing old books/document, checking Remove color cast option will remove 

yellow/sepia color cast of pages. (This produces book/document in gray scale)

Page Normalization

Some pages might be rotated and/or cropped to different sizes while processing. To compensate 
this and to create all the pages of equal size, page normalization can be applied to the book. 

• Select File → Book Properties to apply Page Normalization. It has three options namely 
None, Stretch and Canvas. 

• None option is selected by default.
• If slight adjustment of image aspect ratio is acceptable to make all pages of equal size then 

Stretch option can be selected. It stretches images slightly with respect to the largest page 
height and width in the book and creates all pages of equal size.

• If sizes of the pages vary significantly, then with Canvas option can be selected. It creates a 
canvas for each page, using the largest page height and width in the book, with each pages 
aligned centrally on it. For canvas color of each page, software uses color of a small 
rectangle at the top left corner of the page.

Tools Menu

Tools Menu
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Reset Book

After finishing the process of all scanned pages still the final result of the book is not satisfying, it is
possible to restart the processing with original scanned pages. To do this, select File → Reset Book.
Thus original (raw) scanned pages will be restored and can be processed again. 

Recreate Preview

Settings in Preferences' Main and Advanced Settings are application (software) level setting and are 
applicable to all the books/documents processed after they change. The action of this change will 
be visible in the exported PDF. 

If you wish to preview the action of preferences settings before exporting PDF, you can use Tools →
Recreate Preview to apply the changes to all preview pages. 

Settings in preferences which affect the exported PDF are:
• Main Tab 

◦ Default brightness/contrast
◦ Scanner Mode 

• Advanced Settings Tab
◦ Lighting Adjustment
◦ Color Saturation

• Export Settings
◦ All
◦ Action not visible in Recreate Preview

© Webgenic Technology Solutions Page 23 of 33



ScanCraft User Manual

Exporting Book 

Export Book as PDF

After processing and editing of scanned pages is done, the book is ready to be created in PDF 
format. Click File → Export → PDF and/or Images ( or  button ) to create a book in PDF 
format. Exported PDF file is found under book folder (same as book title) as defined during new 
book creation.

If Create Image Names With Pattern  option has been set to Yes in Preferences (Export Settings Tab), 
images with set name pattern will also be exported. The exported images can be found under 
<book-folder>/edited folder

Recreate PDF (After External TIFF Processing)

If you need to perform additional manual processing (e.g. spot removal etc) on individual pages, it 
can done using external image processing tools using following steps:

• Open desired book and finish all post processing.
• Set desired Export DPI in Preferences (Export Settings Tab)
• Set Delete Intermediate Image to No in Preferences (Export Settings Tab)
• Set Image Type For PDF to TIF in Preferences (Export Settings Tab)
• Set Create PDF to No in Preferences (Export Settings Tab)
• Click File → Export → PDF and/or Images ( or  button ). This will create 

intermediate TIF files under <book-folder>/edited folder
• Launch external image processing tool and perform manual processing (e.g. spot removal 

etc) on the intermediate file(s) and save (overwrite) them with the same name.
• Re-launch ScanCraft software and open the same book. Click Click File → Export → 

Recreate PDF (After External TIFF Processing). This will read externally edited TIF files 
under <book-folder>/edited folder and export final PDF under book folder.

Export Stitched Files 

This option is used for exporting PDF, JPEG & TIF images of customized high resolution images 
created using multiple scans/shots for each artifact such as herbarium sheet, manuscripts etc. 

Please Note: This scanning process needs customized setup for camera and lighting and available 
only with customized scanner models.
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Batch Export to PDF

One or more books can be exported to PDF as a batch after all processing and editing is done for 
number of books. This option can also be used when the computer is idle (e.g. overnight) . This 
option reduces repetitive operator actions and improves the productivity significantly.

• Select File → Export → Batch Export To PDF.  Batch export dialog box appears. 
• Regular folders show up with Folder: prefix. Scanned books show up with Book: prefix.
• Select books from the left pane and click on add>> to add to export batch.
• To remove from the batch, select book from the right pane, and click on <<remove
• To navigate to a different parent folder, double click on the folder (with Folder: prefix) in the 

left pane. Click on ^Goto-Parent-Folder to go one level up in folder tree.
• To auto-select multiple books, select number of books from a drop down list (lower right) , 

and click Apply.

Tips for Batch Export

• When the batch export dialog box is opened, all the books, including those whose PDF 
export has been done are also displayed. This can be overwhelming if number of books are 
large. To disable displaying books whose PDF export is already done, check the Exclude all 
books with PDF check-box. This will display only those books whose PDFs have not been 
created yet.
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• You can also apply a date filter to above option. Click on the date drop down control 
(Exclude books with PDFs later than) to select a date. This will show list of:
◦ books whose PDFs were exported before the selected date and 
◦ books whose PDFs haven't been exported yet. 
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What's New?

Following new features are available from ScanCraft Version 4.0

Recent Books Option In File Menu

• You can quickly access list books which were opened earlier in the software in the 
File →  Recent Books options you'll get all the list of recent books.

• By clicking on Clear Recent Books in the  File →  Recent Books option you can clear the 
list of recent books.

Make Changes To Specific Page Range 

• Click on the check-box next to Enable Page Range Processing (top right corner, visible only 
when book is open) to use this feature. The background of the page range settings will turn 
red to alert user that range processing is on. Define page range by entering desired values in
From Seq # and To Seq # fields. 

• When page range processing is on, all image processing operations are applied to the 
defined range of pages. 

• You can apply operations such as brightness/contrast, cropping, rotating, reset, export 
PDF/images, recreate preview etc to a range of pages which you specify in From Seq # and 
To Seq # fields

• After defining the range, just use/apply processing options as usual. They will be applied to 
the specified page range.

• To turn off page range processing, just click and uncheck the check-box. 
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Context Menu On Image Thumbnails

• Context Menu allows user to quickly perform operations on the scanned images
• This context Menu allows to perform - 

◦ Insert Page Pair Before – This allows you to insert a new pair of blank page pair above 
the current selected page.

◦ Insert Page Pair After – This allows you to insert a new pair of blank page pair below 
the current selected page.

◦ Insert Single Page Here – Inserts a single page in the current place and moves all the 
following pages one step down.

◦ Delete Page Pair – Delete both the images in the selected area.
◦ Clear Page Content – Removes the selected page content.
◦ Reset This Page – Removes all the processing performed on the selected image.
◦ Rotate Image – Opens rotate image dialog box with current page pair selected.
◦ Image Properties – Opens image properties dialog box with current page pair selected.

Admin Tool Option in Tools Menu
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Admin Tools contains:

• Detect Camera: Used to detect cameras (on/off status)
• Swap Cameras: Swap cameras allow switch left & right camera positions.
• Show Center of Scanned Page: Shows vertical & horizontal line with center point on both 

the pages.
• Clear Camera Memory: Clears the storage memory of the camera.
• Reload Config: Reloads the configuration settings & preference.
• Recover Book: Allows you to revert back to the previous post processing state by choosing

recovery files auto generated with date and time stamp by the software during post 
processing (e.g. post-process-18072018-121442.recovery) . The recovery files are stored in 
the workspace folder under book folder.

Export Preferences Option In File → Export → Export Preferences 

Export preferences: Allows you to save current preferences to the disk. This way, you can create 
different sets of preferences/settings for different types of books or post processing options.

Import Preferences Option in File → Import → Import Preferences 

• Import Preferences can be used to read & apply previously saved preferences on the disk.
• Accepts preferences exported by this software only.
• Preferences import/export file extension is .pref
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Tool Strip to Quickly Access Options

•  : Create a new book and define book parameters

•  : Open previously saved book from any location on computer.

•  : Saves the currently open book to the disk.

•             : Opens the folder location where the current book is saved.

•  : Close current book.

•  : Export current book to PDF and/or images after scanning & processing pages.

•  : View/Edit Book Properties 

•  : View/Edit Preferences 

Context Menu On Main Panel 

• Reset This Page: Remove all actions applied to the current page and resets it.
• Reset All Pages On This Side: Remove all actions applied to all pages of the current side 

and resets it.
• Rotate Image: Opens Rotate Image dialog box.
• Image Properties: Opens  Image Properties dialog box.
• Show Auto Crop Controls: Enables auto crop controls
• Show Manual Crop Controls: Enables manual crop controls
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Help → ScanCraft Manual

• ScanCraft Manual – Opens ScanCraft User Manual (pdf file)

Enhancement of herbarium specimen post processing

The post processing feature of herbarium processing has been enhanced with following changes: 

1. Identification of single-scan v/s multi-scan: Exported files are named to identify single-scan 
v/s multi-scan processing.  

Old Filename Patterns
•  specimen.tif, specimen.jpg, low-res-specimen.pdf, high-res-specimen.pdf, export-info.txt

New Filename Pattern:
• For Multi Scan: high-res-specimen.tif, low-res-specimen.jpg, high-res-specimen.pdf, 

low-res-specimen.pdf, info-specimen.txt
• For Single Scan: norm-res-specimen.tif, low-res-specimen.jpg, norm-res-specimen.pdf,

low-res-specimen.pdf, info-specimen.txt

2. Restriction of low resolution DPI Setting: While processing single-scan specimen, low 
resolution DPI setting is now restricted to max computed DPI of the specimen, irrespective of the 
export DPI set in the preferences. 
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Update Exported Filenames

The bulk load upload of herbarium specimen files to Webgenic eLibraryPlus Server has been 
updated to automatically pickup and upload associated support files such as high resolution PDF 
and tif files, low resolution jpeg file, information text file. This features requires standardization of 
filenames which are generated when the specimen scans are post-processed and exported to 
identify associated support files while uploading the main speciment's PDF file. 

The Update Exported Filenames feature in ScanCraft software helps in updating previously exported
filename. It automatically detects if the specimen was scanned using single-scan technique or 
multi-scan technique and updates file accordingly. User just need to open the previously scanned 
specimen file,  select Tools → Admin Tools → Update Exported Filenames  . Upon completion, it 
auto-opens the file explorer to show the updated filenames. 

Old Filename Patterns
•  specimen.tif, specimen.jpg, low-res-specimen.pdf, high-res-specimen.pdf, export-info.txt

Updated Filename Pattern:
• For Multi Scan: high-res-specimen.tif, low-res-specimen.jpg, high-res-specimen.pdf, 

low-res-specimen.pdf, info-specimen.txt
• For Single Scan: norm-res-specimen.tif, low-res-specimen.jpg, norm-res-specimen.pdf,

low-res-specimen.pdf, info-specimen.txt
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Contact

Office Address: 

Webgenic Technology Solutions
1st Floor, Himgauri Apts, Karve Rd, 
Kothrud, Pune 411 038, 
State Maharashtra
I N D I A

Ph: +91-95886 35525
Support: support@webgenic.com
Contact: contact@webgenic.com

~ ~ ~
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